IP Office: One-X portal users could not login and "Failed to retrieve XMPP account info from avayaapp.liscr.com: Invalid user credentials"


Doc ID    SOLN271879
Version:    5.0
Status:    Published
Published date:    21 May 2019
Created Date:    14 Jul 2015
Author:   
Michael Warford
 

Details

Avaya Mobile Preferred for IP Office gives error "Failed to retrieve XMPP account info from Avayaapp.liscr.com: Invalid user credentials" when it was previously working before a recent upgrade.
 

Problem Clarification

IP Office OneX Portal will not allows user to log in. 

Cause

The IP Office OneX portal database was corrupted.
 

Solution

Here is the process to restore the user. 

1.  Open the IP Office configuration.
2.  Click on the user tab.
3.  Save the User extension by change the extension Example 351 to Ext 351.
4.  Click on the extension tab and find Ext 351 and change the Ext to a non used Ext like 600.
5.  Send the configuration to the IP Office with a merge option.
6.  Pull the configuration from the IP Office.
7.  Click on the Extension tab and find 600 and change back to 351.
8.  Send the configuration back to the IP Office.
9.  Pull the IP Office configuration and click on the user tab and renumber 600 back 351.

.

 

Additional Relevant Phrases

xmpp Presense

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy