CM - Intermittently calls are dropping when trying to use the conference feature when using Genesys UUSP softphone app


Doc ID    SOLN272804
Version:    1.0
Status:    Published
Published date:    31 Jul 2015
Author:   
Timothy Ostapchuk
 

Details

CM15.02.1.016.4

Intermittently calls are dropping when trying to use the conference feature when using Genesys UUSP softphone app.

Problem Clarification

Intermittently calls are dropping when trying to use the conference feature when using the Genesys UUSP softphone app.

Cause

The agent was placing the caller on hard hold first and then would use the conference feature. This caused the call to be in in a double hold scenario using the Genesys UUSP softphone app, which drops the call, as the app is unable to handle the double holds.

Solution

Agent stopped placing the caller on hard hold first. When they want to use the conference feature, they press the conference button, which places the call on soft hold and then is released once the conference is completed.


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