VCM, VSP, ASBCE: Agents drop SIP incoming calls after 2 seconds, after transfer and 20 seconds - 5 minutes


Doc ID    SOLN273851
Version:    1.0
Status:    Published
Published date:    21 Aug 2015
Author:   
Gina Reda
 

Details

 

Communication Manager 6.3
ASBCE 6.2.1.Q16
System Platform

 

 

 

Problem Clarification

Agents drop SIP incoming calls after 2 seconds


Agents drop SIP incoming calls after transfer


Agents drop SIP incoming calls after20 seconds - 5 minutes




 

Cause

 

call path Verizon -> Avaya SBCE > SM > CM

Receiving a mixture of the following in SIP trace's on CM, ASM and SBCE for the reported dropped calls:

600 Busy everywhere

403 Forbidden

----BYE---> incoming call was disconnected in mid conversation after 1 min. (Message was coming from Vendor due to NOTIFY for DTMF coming from SBCE see below for further information)

14:02:02.004 |--Bad Eve->| (8) 489 Bad Event (Event type is not supported)
14:02:02.123 |<--NOTIFY--| (8) Ev:telephone-event;rate=1000


By checking cfg of SBCE, one severe problem found SIP trunk environment, user set max sessions per endpoint to be 5 only.

It means that it can only allow 5 calls to this trunk which is causing SBC reject so many calls with 403 Forbidden. user set max sessions per endpoint would match user’s license.
 


NOTIFY msgs being sent due to DTMF which were also dropping calls. The service provider did not accept NOTIFY for DTMF, but in cfg, user set it as: Sip Notify

Setting the DTMF Support to ‘none’ will prevent the SBC to not mess around with the DTMF, and will pass the inband DTMF signal to the SP. The SP should enable to handle it automatically.

 

 

Solution

 

Recommended from SBC CPE.    Matched the settings changes on both EMS’s

DTMF Support to ‘none’
Then set all 3 service configuration to enable grooming for both SM and Trunk
Maximum Session Per Endpoint 200   (Matching the customer License)


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