IP Office, VoiceMail Pro: Cannot access voicemail pro client due to incorrect password


Doc ID    SOLN274374
Version:    2.0
Status:    Published
Published date:    17 Sep 2015
Created Date:    31 Aug 2015
Author:   
Peter Jackson P Joseph
 

Details

Cannot access voicemail pro client due to incorrect password. Have verified this password works everywhere else
IP Office Server 9.1.300.1200, running on Dell Poweredge R220
VMPro is intalled on the Server

Other server for the site is working properly, going through same switch and network setup, using same software installation of Voicemail Pro client.

Customer has tried rebooting the IP Office, going into Security Settings in manager and checking the voicemail password there. Is able to login with putty and WINSCP, but cannot login as root in putty.

When going into web configuration, there is no option to change the root password on port 7071Yes8/24/2015This is a new implementation

Problem Clarification

Voicemail Pro disallows login due to incorrect pasword- password is identical to other Server which is accessed in an identical fashion

Cause

It looks like the ignition process was corrupted, Well the lack of login to putty is there when ignition is not completed or when the ignition process is corrupted.

Solution

Only way to go back and cleanly do it again is to re-image and then restore the config.It seems to be working fine now.


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