Site Administration: Errors in GEDI and While Exiting


Doc ID    SOLN274903
Version:    2.0
Status:    Published
Published date:    01 Nov 2018
Created Date:    09 Sep 2015
Author:   
Jeffrey Cline
 

Details

ASA was giving errors a startup and errors while running GEDI. This issue was observed on a Windows 8.1 PC but may also be seen on Windows Vista, Windows 7 or Windows 8.

Problem Clarification

The errors were mostly commonly happening with the list command in GEDI but not emulation and upon exiting ASA. We were also seeing an error at startup pertaining to modems.txt.

 

Cause

ASA was not being run as administrator which was preventing ASA form accessing files required for normal functionality.

Solution

ASA was set to always run as administrator.

This can be done by navigating to C:\Program Files (x86)\Avaya\Site Administration\bin, right clicking on ASA.exe and going to properties. From there click on the compatiblity tab and click Run this program as administrator. Then click OK or Apply then OK. 

Additional Relevant Phrases

A file required by the applicatin could not be opened. This may be caused by a corrupt registry or missing file. Please re-install the application.

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