IP Office: How to change the outgoing caller IS on a SIP line.


Doc ID    SOLN275248
Version:    1.0
Status:    Published
Published date:    16 Sep 2015
Author:   
Michael Warford
 

Details

IP Office is sending the IP Office users DID number as caller ID instead of main number.   Customer would like to see main number as caller ID for outgoing calls.

Problem Clarification

External calls not received except over 800 number, SIP provider has given IP addresses that they say should be added to the IP Office programming but customer does not know where to add them/change them

Cause

The URI used to dial out was set to a "*" which uses the SIP URI Settings on each user.

Solution

Create a second URI to use the register number
1. Open the IP Office Configuration.
2. CLick on the LIne tree from the IP Office configuration.
3. Click on the SIP line Tab.
4. CLick on the URI tab
5. CLick New and add a new URI using Use Credentials User Name for the Local URI, Contact and Display Name.
6. CLick on Use registration
8. Enter a new Line Group number for outgoing such as 18. This has to be different that the first URI.
9. CLick Ok.
10. CLick on the ARS table used to dial out and change LIne group 18.


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