AES: Verint is unable to connect to DMCC session, user not configured in AES


Doc ID    SOLN275502
Version:    2.0
Status:    Published
Published date:    21 Sep 2015
Created Date:    21 Sep 2015
Author:   
Tibor Hoffmann
 

Details

AES 4, 5, 6, 7
 
Some VAMs are reporting no issues registering phones, but the logs are showing these 2 sessions are showing authentication issues for user dmccuser based on errors in dmcc-trace and error logs:
 
Authentication failed : clientID=XML Unencrypted:133.x.x.x:2060, user=dmccuser
 
Authentication failed : clientID=XML Unencrypted:133.y.y.y:2906, user=dmccuser

Couldn't find this userid in AES.

Problem Clarification

Verint is unable to connect to AES because the user doesn't exist in AES yet

Cause

Verint was attempting to logon to the AES with a userid that didn't yet exist

Solution

Customer added the userid to the AES configuration per the AES Admin Guide instructions, also noted in Verint Install Guide, and now they are registering phones.


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