Callpilot: application builder does not connect from client pc-error: login failed, please check log file and try again


Doc ID    SOLN276865
Version:    1.0
Status:    Published
Published date:    15 Oct 2015
Author:   
Parul Bhatnagar
 

Details

CP 5.00 SU11

Application Builder not workig from Client PC
 

Problem Clarification

While trying to open application builder from client pc.

Error in AppBuilderLog.txt:

CLDAP::Init, ContextID: -1323001254
CLDAP::Init Login Info: SSL Port: 636, SSL Level: 0, CertDBPath:
CLDAP::Init failed, hr=80004005
NMAppBuilderApp::initAppBuilder, Failed init of LDAP server, hr=80004005.

Cause

Version of Application builder can be seen on the login screen for App builder

Build number is 02.01.27.05

CP is running 5.0 with SU11.

This is an incompatible version of Application builder to connect with CP server.

Solution

Upgrade the application builder on the user pc to latest version available for the respective version of Callpilot.

Check ESPL site: https://espl.avaya.com/espl/

For this case:

version AppBuilder version 05.00.41.167 available as a GEN patch for admin client

Patch: CP500S11G04A


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