CMS: ACD link 4 down on both primary and HA system.


Doc ID    SOLN277288
Version:    3.0
Status:    Published
Published date:    18 Apr 2017
Created Date:    22 Oct 2015
Author:   
Ryan Hayward
 

Details

ACD link 4 down on both primary and HA system.
ACD link 4 went down on both primary and secondary CMS systems. Issue was caused by time difference greater then 24 hours.

Problem Clarification

ACD link 4 went down on both HA and primary system.

 

CMS log showing clock error coming from the CM source.
10/19/15 12:29 PM 3 4 INFO
SPI configuration error: Switch and UNIX clocks differ by more
than 24 hours. Switch clock is 02:24:00 1409/22993/10 , UNIX
clock is 12:29:32 10/19/15 Data collection will remain down
until switch or UNIX clock is reset so they agree.

Cause

The CM and system time on CMS must be within 24 hours of each other in order for the ACD link to come up.

Solution

Primary and secondary CMS systems were rebooted by the customer to reestablish the ACD link.

 Ensure that the system time on both the primary and secondary CMS and the CM are within 24 hours of each other.

 This can be set with the date command or if the site has an ntp server available with the ntpdate command

example

date 01011200

or

ntpdate <ntpserver>

 Apply the command to whichever of the CM or CMS that has the incorrect time.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy