ACM - Total license Capacity exceeds license limit for "Station Capacity" IP users can not login in.


Doc ID    SOLN277641
Version:    3.0
Status:    Published
Published date:    08 Oct 2021
Created Date:    28 Oct 2015
Author:   
caffeyk
 

Details

CM
R016.03 SP8

Problem Clarification

1) IP agents unable to login.
2) IP sets unable to login.
3) Unable to add or change IP sets.

4) Display Capacity shows Station Capacity used exceeds the value of the license limit.

SYSTEM CAPACITY

                 TOTAL LICENSED CAPACITY                            
                                                                                   License                      
                                                         Used Available  Limit
                                                            -----------------------
              Station and Trunk Ports:  17559   47441    65000
              Station Capacity:              15369       0    1  5152                              
              SBS Stations:                           0     500      500
              Radio Controllers:                    0        0        0
              Wireless Terminals:                  0       0        0
              XMOBILE Stations:                   0   41000    41000
              EC500:                                      0
              ISDN DECT:                              0
              IP DECT:                                   0
              PHS:      0
              Off-PBX Telephone - EC500:  74   14636    14710
              Off-PBX Telephone -   OPS:    56   15096    15152
              Off-PBX Telephone - PBFMC: 17   14693    14710
              Off-PBX Telephone - PVFMC:  0   14710    14710
              Off-PBX Telephone - SCCAN:   0       0        0
              Survivable Processor Capacity: 15     298      313

5) Test license fails with the following:

TEST RESULTS
Port        Mtce Name       Alt. Name    Test No.  Result           Error Code

                LIC-ERR                                1484      FAIL             1

Cause

Server (A) had different license file than Server (B) as on 6.x when upgrade, install, or add licenses,both server must have licenses installed separately.

Solution

1)  Go to PLDS download current license file

https://plds.avaya.com/poeticWeb/session/home.htm?Q=051F4CAE3B564772090944EFE213F5BAA180A916DB1FC2FEB02CF1E4758302AC

2) Go to CDOM IP of each server and install new license file. https://10.0.115.115:52233/WebLM/LicenseServer

Additional Relevant Phrases

CM has alarm LIC-ERR station capacity

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