one-X Communicator: 1XC in H.323 mode fails to register to Avaya Aura Communication Manager


Doc ID    SOLN277908
Version:    4.0
Status:    Published
Published date:    07 Dec 2020
Created Date:    02 Nov 2015
Author:   
aa1
 

Details

Avaya one-X Communicator 6.2 registering in H.323 mode

Problem Clarification

After network security configuration hardening, Avaya OneX Communicator is unable to register to Avaya Aura Communication Manager.

 

Reviewing through the one-X Communicator logs we do see that the log on was successful but we never log in on the screen rather error out.

Cause

UPD port 1719 and TCP port 1720 are blocked as a result of security hardening.

Solution

Avaya one-X Communicator in H.323 mode requires port 1719 and 1720 to be open on the network for proper registration with the gatekeeper (CLAN board or procr interface)

In another scenario, older CM (5.2.0) was not responding or initiating Q931 logical channel requests:

CM network switchport for CLAN IP was negotiating to 100 Mpbs half duplex and some CM processes were likely stuck until after rebooting


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy