CMS: Receiving message warning message about cmsadm backup not being completed upon log on to CMS system.


Doc ID    SOLN278011
Version:    9.0
Status:    Published
Published date:    16 Jul 2021
Created Date:    03 Nov 2015
Author:   
Michael Ross
 

Details

Any CMS version. Both OS (Linux-Solaris)

The following message is displayed when access the CMS via Supervisor or Terminal Emulator.

WARNING - a cmsadm backup of your data has not completed

successfully in the past 30 days. Please do this backup immediately

 to minimize the risk of losing data.

Problem Clarification

Investigate /cms/install/logdir/backup.log for cause of failure.

Cause

Possible causes:

- Maintenance backup run instead of CMSADM backup

- Backup was cancelled.

- Backup has not been attempted to be run in over 30 days.

- Backup failed due to problem with backup solution:

  • NFS
  • USB
  • Tape Drive/Tape
  • IBM Tivoli Storage Manager
  • Symantec Netbackup

Also, make sure there are sufficient space available in the device you are taking backup.

Site had custom automated cmsadm scripts installed but were removed.

 

Solution

If backup was cancelled or was not run, perform CMSADM backup to completion.

1) login as root

2) type cmsadm command

3) Select option 3 > Backup

4) Select type of device (tape or other)

5) Type the path of device

6) Do not close the window till the backup has been finished

7) Check /cms/install/logdir/backup.log to verify that the backup was finished successfully

If issue with backup solution, the issue with it should be resolved first.

A CMSADM backup should be run every 30 days.

Attachment File

SIMT for Linux-june 2014.pdf
830K • 2 minute(s) @ 56k, < 1 minute @ broadband


Attachment File

R16.3 Avaya CMS Software installation, maintenance & troubleshooting guide.pdf
1.9MB • 6 minute(s) @ 56k, < 1 minute @ broadband



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