1600 Series IP phones: IP phones fail to register after network outage, Stuck on data vlan.


Doc ID    SOLN278711
Version:    5.0
Status:    Published
Published date:    18 Aug 2020
Created Date:    15 Nov 2015
Author:   
gohunt
 

Details

1600 Series IP phones will not reconnect to the voice vlan getting "no file server message"
After a network outage, 1600 services phone did not reconnect to voice vlan.

Firmware 1.380B

Wireshark trace found phone got DHCP address from data vlan

Problem Clarification

1600 series phones get IP addresses from data vlan. 1600 series phones are stuck on data vlan. MAC addresses of phones are showing in data vlan MAC table.

1608 phones cannot find VLAN and cannot connect after rebooting L2 switch due to power failure.

9600 series phones worked getting voice vlan addresses and registered in the same network region.

Cause

DHCP scope for data vlan issue.  The data vlan option 242 only contained data entry L2QVLAN=#

The 1600 series phones  tagging was set for L2Q=AUTO

 

in DHCP Offer’s SSON242 string, admin configured L2Q=0 – which means no tagging.)

Solution

Added data entry to option 242 in data vlan DHCP scope for vlan tagging to be turned on. This setting is L2Q=1.

L2Q= Tells the phones to use VLAN tagging.
0=Auto, 1=On, 2=Off

Data Vlan data entry for option 242 should include L2Q=1,L2QVLAN=#

Alternate solution: manually change the tagging setting on each phone to L2Q=1 -- ON


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