AES: Sabio CTI softphone error: Agent Login Failed - Failed to add agent because the resource is unavailable.


Doc ID    SOLN278762
Version:    2.0
Status:    Published
Published date:    15 Dec 2018
Created Date:    16 Nov 2015
Author:   
Michael Fladung
 

Details

CM: any version

AES: any version

 

Problem Clarification

Agents can't log in to their Sabio CTI softphones. Get error message: Agent Login Failed - Failed to add agent because the resource is unavailable.

Cause

Sabio softphones use tsapi to set up connections through AES. When you see this error, check AES to make sure that there are enough licenses. In this case, there was an alarm on the AES for licenses.

OR

NW related issue. After NW issue was resolve, restarting the CTI resolved the problem

Solution

Increase the number of tsapi connections allowed by getting a new license file. Check the AES to make sure that old connections are being released. Reboot AES if necessary.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy