Aura Messaging: Incoming FAX is NOT working


Doc ID    SOLN279645
Version:    3.0
Status:    Published
Published date:    03 Jul 2018
Created Date:    28 Nov 2015
Author:   
Vigneswaran Pitchai
 

Details

it is a migration from Audix to AAM
AAM 6.3.3 on VMWare 5.1.
Can also affect new installations at this or other releases

CM 6.3 SP12
SM 6.3

Clarification:

All other functionality is working except the Incoming FAX.
Customer don't need Outgoing FAX at the moment


Call Flow:
Incoming FAX is not working. FAX m/c - ISDN TIE - CM - Extension 2936 - Cover to AAM via
SIP Trunk Group  - Session Manager - AAM

CM - TLS - SM - TCP - AAM

Integration configuration is OK. COS is OK in AAM

CS Log shows, CNG tone is detected, but then disconnect with NORMAL CLEARING (cause value =16) and BYE is sent by AAM. 

Please refer attached Log output for Good Call and Bad Call to differentiate.

Problem Clarification

Incoming FAX is not working after the migration from Audix to AAM 6.3.3 SP3

Cause

Configuration Issue

Under - User Preference for the mailbox

Email address is not provided for FAX messges to be sent

This configuration is a MUST for incoming fax to work
Also, ensure that affected user station is configured to forward incoming calls to the AAM for answer & Fax receipt

Solution

Open User Preference for the mailbox

General - FAX

Enable the option Forward fax messages to

Enter the email address to which the FAX message to be forwarded

Save the setting

Make Tests

 

Attachment File

Bad Call CS_InfoBridge_AIC.txt
23K • < 1 minute @ 56k, < 1 minute @ broadband


Attachment File

Good Call CS_InfoBridge_AIC.txt
37K • < 1 minute @ 56k, < 1 minute @ broadband


Attachment File

Bad Call CS_InfoBridge_AIC.txt
23K • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

Faxing does not work from or to AAM

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