Avaya Multi-media Messaging(AAMM): User can't login to avaya communicator and get prompt: Incorrect user name or password


Doc ID    SOLN280650
Version:    2.0
Status:    Published
Published date:    02 Sep 2017
Created Date:    16 Dec 2015
Author:   
Jiafa Wang
 

Details

 AAMM 2.1.0.2

Get user database from AD system.

Problem Clarification

 When a user attempts to login to the Avaya Communicator Client on a PC, the error "Incorrect user name or password" is returned.

Cause

 LDAP database was not fully synchronized with AD.

Solution

Login to Avaya Multimedia Messaging SMI, navigate to Server Connections --> LDAP configuration -- > Enterprise Directory, click the Force Update on the User Synchronization Update Instructions area, please ensure this task has been finished completely.


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