Secure Access Link: Certificate untrusted error in web interface


Doc ID    SOLN280787
Version:    3.0
Status:    Published
Published date:    23 May 2017
Created Date:    17 Dec 2015
Author:   
Lauren Mitchell
 

Details

All versions and releases of Secure Access Link (SAL).

Problem Clarification

The SAL gateway lost contact with the Avaya remote concentrator as well as their Business Partner's remote concentrator. When logged into the web interface of the SAL gateway, tests to the remote and core servers show a "certificate untrusted" error.

Cause

The SAL server time is incorrect: Running the date command shows the SAL server date/ time is off by >6 months (actual date being Dec. 16, 2015);

[sal_admin@SALGW ~]$ date
Fri Jun 12 22:01:08 EDT 2015

The SSL certificates for the Business Partner concentrators were recently renewd but the client's SAL date was set to before the validity date of the certificates.

Solution

Correct the date/ time by logging into the command line of the SAL as root and run date --set along with the proper syntax of the command for that release of Red Hat. As a long-term solution, the end user's network team may implement an NTP server (Network Time Protocol)

Additional Relevant Phrases

Unable to access SEID. Customer SAL Gateway has lost connectivity to BP Remote and Core Concentrators.

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