Partner Mail, Partner Mail vs, Partner Messaging PC: Callers hear day menu twice.


Doc ID    SOLN282179
Version:    2.0
Status:    Published
Published date:    30 Nov 2016
Created Date:    15 Jan 2016
Author:   
Connie Scovill
 

Details

Callers go in a loop and never make it to a mailbox to leave a message.
Partner Mail VS

Partner Messaging

Problem Clarification

Found  when callers hear either the day or night menu and would dial to extension 10 to leave a message, they hear the day menu all over again.   Or if callers don't make a selection off of menu, would hear greeting again.

Cause

Customer had recorded the day menu in the Personnel greeting for extension 10 instead of a generic greeting telling caller to leave a message at the tone.   In Partner Messaging, the Dial 0/Timeout may be set to go to general mailbox 9991, where customer may have recorded day greeting. 

Solution

Re-record a generic greeting in extension 10 mailbox, or possibly in general mailbox in Partner Messaging, instructing customer to leave a message at the tone.

How to Record Your Personal Greeting:

  1. Log in to Partner Mail VS.

    Intercom 777, extension number and #,Password and #
  2. Press 3 to change your personal greeting.
  3. If you would like to listen to the current greeting before you change it, press 0. If not, go to Step 4.
  4. Lift the handset and press 1 to change your greeting.
  5. After you hear the tone, record your personal greeting (two minutes maximum on PVS, PV3; four minutes maximum on PV4, PV5).
  6. Press 1 after recording.
  7. Choose an option or go to Step 8:

    Press 23 to play back the greeting.

    Press 21 to re-record the greeting. Go to step 5.

    Press *D to delete the greeting. The old greeting remains In effect.
  8. Press *# to approve the greeting.

Additional Relevant Phrases

Callers hear day menu twice. Cannot leave a message in Mailbox 10. Hearing the day menu greeting again. Callers get caught in a loop when dialing to and extension. Same greeting plays back to back.

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