Station type Xmobile only allow one EC500 call second one at the same time not works.


Doc ID    SOLN282483
Version:    1.0
Status:    Published
Published date:    18 Apr 2016
Author:   
Juan Gabriel Ayala Cedillo
 

Details

vcm-016-03.0.124.0 patch 21591

Problem Clarification

EC500 calls to Xmobile second call not arrives if first one is active.

When 1st call is done to Xmobile sta XXX via EC500 goes correct to cellular phone, if having first call active a second EC500 call is done to same Xmobile station XXX  just caller listen ringing and if under this second ringing sequence 1st call is completed/disconnected then second already ringing will go correct answered by Xmobile station XXX

Customer expectation is when 1st call is active and second one arrives both calls should be arrives and be answered by cell phone.

 

Cause

Working as design because one station configure type:Xmobile only has one line appeareance.

display station XXX                                                          
                                           Page   4 of   4
                                     STATION
ABBREVIATED DIALING
     List1:                    List2:                    List3:
HOT LINE DESTINATION
         Abbreviated Dialing List Number (From above 1, 2 or 3):
                                                      Dial Code:
     Line Appearance: call-appr   >>> It has only one call app >> 

     Block Alerting if IP principal logged off? n
                                                                               
 

Solution

Two options.

1.- Per working as design customer XMOBILE behaves like an analog station type: one call per station. The typical setup for XMOBILE based EC500 is to have two XMOBILE stations per user bridged to the first and second call appearances of the primary station only to be used if customer has can have multiple stations for same users.

2.- Customer done EC500 typical configuration using CM using off-pbx mapping XXX


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