WFO : QM send contact email does not work.


Doc ID    SOLN283137
Version:    3.0
Status:    Published
Published date:    18 Jan 2017
Created Date:    02 Feb 2016
Author:   
chengdongzhao
 

Details

In the interaction on Quality Monitoring page, need to send contact to someone we fill supervisor email by choose send as link(voice&screen) then click OK button, but doesn't receive the email
WFO version 12.
User try to use send contact function from QM search & replay interface. QM shows email send operation completed successfully, but actually user can not receive the email.There is not working beforefirst timenot change anythinge

**Updated** Customer was attempting to email contacts but the browser was freezing with no errors pop ups, and no emails being sent.

Problem Clarification

Checked SMTP server trace, it shows the sender has no permission to send the email:

2016-01-20 04:36:15 132.245.160.34 OutboundConnectionCommand SMTPSVC1 PMT-NPS01 - 6684723 MAIL - FROM:+SIZE=3336 0 0 4 0 6344 SMTP - - - -
2016-01-20 04:36:15 132.245.160.34 OutboundConnectionResponse SMTPSVC1 PMT-NPS01 - 6684723 - - 250+2.1.0+Sender+OK 0 0 19 0 6469 SMTP - - - -
2016-01-20 04:36:15 132.245.160.34 OutboundConnectionCommand SMTPSVC1 PMT-NPS01 - 6684723 RCPT - TO: 0 0 4 0 6469 SMTP - - - -
2016-01-20 04:36:15 132.245.160.34 OutboundConnectionResponse SMTPSVC1 PMT-NPS01 - 6684723 - - 250+2.1.5+Recipient+OK 0 0 22 0 6500 SMTP - - - -
2016-01-20 04:36:15 132.245.160.34 OutboundConnectionCommand SMTPSVC1 PMT-NPS01 - 6684723 BDAT - 3336+LAST 0 0 4 0 6500 SMTP - - - -
2016-01-20 04:36:18 10.10.16.46 WFOPRITH SMTPSVC1 PMT-NPS01 10.10.30.22 0 HELO - +WFOPRITH 250 0 45 13 0 SMTP - - - -
2016-01-20 04:36:18 10.10.16.46 WFOPRITH SMTPSVC1 PMT-NPS01 10.10.30.22 0 QUIT - WFOPRITH 240 16 45 13 0 SMTP - - - -
2016-01-20 04:36:21 132.245.160.34 OutboundConnectionResponse SMTPSVC1 PMT-NPS01 - 6684723 - - 550+5.7.60+SMTP;+Client+does+not+have+permissions+to+send+as+this+sender 0 0 72 0 11657 SMTP - - - -

**Updated** Customer was attempting to email contacts but the browser was freezing with no errors pop ups, and no emails being sent. Below is an example from event viewer showing an office component failing. Faulting application name: jp2launcher.exe, version: 11.71.2.15, time stamp: 0x5679fc95 Faulting module name: mso30win32client.dll, version: 16.0.4266.1001, time stamp: 0x55ba12f1 Exception code: 0xc0000005 Fault offset: 0x0007e4e7 Faulting process id: 0x1ff8 Faulting application start time: 0x01d26dd70921d32e Faulting application path: C:\Program Files (x86)\Java\jre1.8.0_71\bin\jp2launcher.exe Faulting module path: C:\Program Files (x86)\Common Files\Microsoft Shared\Office16\mso30win32client.dll Report Id: 7695bf66-d9ca-11e6-9753-80000b0c7677

Cause

email address set in WFO has no permission to send email from the SMTP server, it cause email failed send out to user.

**Updated** Customer was using office 2016 which is best effort and not supported by the Break/Fix team as QM10.1 in this scenario has been discontinued and support for newer 3rd party applications is not supported.

Solution

check with customer IT department and request a valid mail address which include send email permission, and input the correct mail address to WFO Enterprise settings SMTP setting.

**Updated** Best Effort only as this is not supported.

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