IP Office: Intermittently E1 R2-MFC link lost synchronization


Doc ID    SOLN283506
Version:    5.0
Status:    Published
Published date:    15 Jul 2021
Created Date:    08 Feb 2016
Author:   
Joel Renteria Ochoa
 

Details

IPO - E1/R2 link not synchronizing

From times to times, may take a month, the E1/R2 link from the Service Provider goes down.
Sometimes it is necessary to reboot the entire unit for the E1/R2 link to become operational again.

 

Problem Clarification

IPO - Some times the E1/R2 from the CO/PSTN goes down. It is necessary to reboot the entire unit for the E1/R2 link to become operational again

Cause

From times to times, may take a month, the E1/R2 from the CO/PSTN goes down. .
Sometimes it is necessary to reboot the entire unit for the E1/R2 link to become operational again.

There are some FALC alarms clearing and state change. This mean that the IPO equipment is trying to synchronize with the trunk, but sometimes is unable to do so.

47516mS PRN: Slot 4, Falc 13: CAS Alarm Clear
47528mS PRN: R2 CAS: R2_BRA_13.20:: Receive: 0000 -> 1001
47528mS R2Channel R2_BRA_13.20: EventRx: Idle State: Idle
47528mS R2Channel R2_BRA_13.20: EventTx: Idle State: Idle
47528mS PRN: R2 CAS: R2_BRA_13.21:: Receive: 0000 -> 1001
47528mS R2Channel R2_BRA_13.21: EventRx: Idle State: Idle
47528mS R2Channel R2_BRA_13.21: EventTx: Idle State: Idle
47528mS PRN: R2 CAS: R2_BRA_13.22:: Receive: 0000 -> 1001
47529mS R2Channel R2_BRA_13.22: EventRx: Idle State: Idle
47529mS R2Channel R2_BRA_13.22: EventTx: Idle State: Idle
47529mS PRN: R2 CAS: R2_BRA_13.23:: Receive: 0000 -> 1001
47529mS R2Channel R2_BRA_13.23: EventRx: Idle State: Idle
47529mS R2Channel R2_BRA_13.23: EventTx: Idle State: Idle

There are also some FALC alarms clearing. This means that the equipment in some point is re synchronizing with the trunk after the reboot. There are also occurring slips on the equipment. This means that the medium is not stable.

47516mS PRN: Slot 4, Falc 13: CAS Alarm Clear

28704mS PRN: Falc 13 slip
28704mS PRN: WARNING:
28704mS PRN: ****Reset Slip Store Falc 13 2 0
28704mS PRN:
28704mS PRN: WARNING:
28704mS PRN: 12:10:37

Solution

  • Customer has to contact the E1 Service Provider to check the link, SDH, modem, cables and adapters.
  • Customer must check IPO grounding and connections (wiring, rack) and ensure that a proper ground is connected to the Control Unit
  • Restart the IPO.

 


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