AACC 6.4 SP15: AACC is receiving old email and marking as new mail


Doc ID    SOLN283766
Version:    1.0
Status:    Published
Published date:    22 Feb 2016
Author:   
Matthew Lavhey
 

Details

AACC 6.4 SP15
SIP / CM
 

Problem Clarification

End Customer recently switched their mail server from a Lotus Notes Mail Server to a new deployment of Outlook. This was unsuccessful, so the mail server was switched back to the Lotus Mail Server.

On switching back to the Lotus Mail Server, an incorrect mailbox was set to the AACC server causing 8000+ old emails to flood into AACC, which triggered a Denial of Service (DoS) attack prevention mechanism within AACC.

Cause

Incorrect mailbox was set to the AACC server causing an influx of old mail which AACC set to New Mail

Solution

 

Working as Designed.

Recommended solution was to have the 8000 old emails closed through the AAAD client through use of the 'Close All' button.

It was estimated that approximately 60-120 legit email had trickled in after the 8000 old mail had arrived to AACC. It was recommended that these mail items be reviewed on the Lotus end and pushed back into AACC to be reprocessed.


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