Communication Manager: Object in use; please try later when changing hunt group configuration


Doc ID    SOLN284508
Version:    1.0
Status:    Published
Published date:    24 Feb 2016
Author:   
aa1
 

Details

Avaya Aura Communication Manager 6.x
Avaya 96x1 SIP phones
Avaya Call Centre Features
Avaya Agent logged in to SIP phone

Problem Clarification

When attempting to change the "Measured" field on hunt group form from "external" to "both" and then attempting to save the changes, SAT refuses to save the changes and gives the error: "Object in use; please try later"

 

change hunt-group 2                                             Page   2 of   4
                                  HUNT GROUP

                    Skill? y      Expected Call Handling Time (sec): 180
                      AAS? n        Service Level Target (% in sec): 80 in 20
                 Measured: external
     Supervisor Extension:


      Controlling Adjunct: none

   Multiple Call Handling: none

 Timed ACW Interval (sec): 2        After Xfer or Held Call Drops? n

Object in use; please try later

 

list agent-loginID staffed

                               AGENT LOGINID
Login ID     Name           Extension     Dir Agt  AAS/AUD        COR Ag Pr SO
               Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv Skil/Lv

6066         Anna, Varga  1023                                   1   lvl
                  2/01     /       /       /       /       /       /       /


Based on the command output above, it's visible that the agent is still logged in

Cause

There is/are agents logged in the skill (hunt group). As a result, Communication manager displays this message.

Solution

Logout all the agents for that skill before attempting to make changes to the hunt group


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