96x1 IP Phone: Agent greetings are not backed up


Doc ID    SOLN285275
Version:    1.0
Status:    Published
Published date:    08 Mar 2016
Author:   
aa1
 

Details

Avaya Aura Communication manager 6.0
9608 H.323 Phone with 6.6.1.15 firmware - However, it refers to Avaya one-X®  Deskphone H.323 9608, 9611G, 9621G, and 9641G also

Problem Clarification

Unable to backup Agent greeting on 9608 FW 6.6, agentid_ccdata.txt file not created and the agent greetings wave file are not backed up

Cause

Incompatible Avaya Aura Communication Manager version

Solution

Upgrade to Avaya Aura Communication Manager 6.2 FP1 and above

  • The  “Agent greetings support” was introduced in as part of Call Centre Enhancements  in Avaya One-X® Deskphone H.323 Release 6.2 release. https://downloads.avaya.com/css/P8/documents/100157541
  • Communication manager 6.2 is the minimum version required for native support of the 9608/9611G/9621G/9641G IP Deskphones. For Communication manager releases prior to 6.2, administer the 9608, 9611G, 9621G and 9641G IP Deskphones as a 9650 IP Deskphone.
  • The AGTIDVUSTAT parameter (in the 46xxsettings.txt file), introduced in Release 6.2, is renamed in Service Pack 2 to AGTVUSTATID. More information in Avaya one-X®  Deskphone H.323 9608, 9611G, 9621G, and 9641G Administrator Guide Release 6.2 Service Pack 3 16-300698 Issue 13 January 2013 https://downloads.avaya.com/css/P8/documents/100168833 Please ensure the 46xxsettings.txt you are using has the correct parameter
  • As of H.323 software Release 6.1, the 9608, 9611G, 9621G, and 9641G H.323 deskphone models can be used in call centres. Perform the appropriate call centre administration on the call server. One of those features is: AGTGREETINGSTAT - Gives an agent permission to record or select a greeting. So theoretically, 9608 should support agent greetings.
  • For correct operation with Call Center functionality when using Communication Manager versions earlier than 6.2 , stations must be administered as 9650 phones in Communication Manager. (https://support.avaya.com/downloads/download-details.action?contentId=C2013524927303950_3&productId=P0553&releaseId=H.323%206.2.x
  • However, Support for improved activation of Agent Greetings (To improve the operation of the Agent Greeting feature, Communication Manager and the telephones now support a mechanism by which the Agent ID is automatically downloaded to the telephone after an agent logs in.) The functionality is available only for customers using Communication manager 6.2 FP1 and above  - https://downloads.avaya.com/css/P8/documents/100172170
     

 


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