ACR : missing NAVOX dialer calls recording


Doc ID    SOLN285971
Version:    1.0
Status:    Published
Published date:    21 Mar 2016
Author:   
chengdongzhao
 

Details

ACR version 120088. With compare Aspect Davox dialer report and ACR searching result, it find missing recording on extension 58724 (outgoing call), range
time 9.00 -9.30 AM (22/12/2015).
ACR log does not show any call event for the station during 9:00-9:30, 22/12/2015.

Problem Clarification

With compare Aspect Davox dialer report and ACR searching result, it find missing recording on extension 58724 (outgoing call), range
time 9.00 -9.30 AM (22/12/2015).
ACR log does not show any call event for the station during 9:00-9:30, 22/12/2015.

Cause

since there’s no dialer recording related configuration and license in current ACR system, dialer call will not be recorded by ACR, it would be the reason that there’s no call event shows in ACR log and no this type recording can be found from ACR.

Solution

To record dialer calls:
1. licensing, To interface to any dialer other than the SER dialer, you must purchase and install a license key containing this option.
2. Dialer configuration in ACR, refer to ACR document, it need set .class property to com.cti.davcon.DavoxDialer, hostname, port, FieldMappings...etc for Navox dialer recording.


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