Avaya one-X Attendant: dropping connection from call server.


Doc ID    SOLN287045
Version:    5.0
Status:    Published
Published date:    12 Aug 2021
Created Date:    07 Apr 2016
Author:   
pcanonce
 

Details

 

 Avaya one-X Attendant

Problem Clarification

When the reception launched One-X Attendant it worked for a few minutes and then started to pop with an error message.   See error attached.

At first it happened every 2 minutes (per customer) and then gradually it becomes very frequent and the interval of getting the error becomes very less and there was an instance that as soon as you launched the attendant and login you will see the error right away.

When the error pops and you will just leave it there the connection will eventually established.

Cause

I am not able to find a clear root cause for this but as soon as we assign IP to the PC statically the issue went away.    I am unable to established a clear connection between the error and the fact that customer is having DHCP server issue at the time.    No sniffer traces was taken.

Solution

1.   I run the setup exe again and run a repair on the attendant.   Issue persist.

2.   We disable anti-virus ... but issue still persist.

3.   Customer assign a static IP on the PC and this seems to resolved the issue.

Attachment File

conection failure.png
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

SOLN287045

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