Voice Portal Application Detail Report showing error


Doc ID    SOLN288986
Version:    2.0
Status:    Published
Published date:    06 May 2016
Created Date:    06 May 2016
Author:   
facosta
 

Details

Voice Portal 5.1

Experience Portal

Problem Clarification

There is no data in the Application Detail Report.

It's possible verify in the MPP logs (/opt/Avaya/VoicePortal/MPP/logs/records/<year>/<month>/<day>, that all registers are showing error. This condition happens because the filesystem is full and cannot permission record any register. 

To see the corrupted data below this folder is necessary read the *adr.bin file.

Cause

Filesystem /VAR full on VPMS.

Solution

Cleaned /var filesystem (removed the oldest logs).
Executed the vaccum procedure (see SOLN236135).

Verified that after ran the procedure above, the Application Detail Report, displayed all data referred to timeframe where the filesystem  was full with no value or with the following error:

Error: error.noresource.tts caught, the application is exiting

Only the calls made after the vaccum procedure will be displayed fine.

Attachment File

Application Detail Report - Into the MPP.docx
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