SMGR connection via web is very slow


Doc ID    SOLN289279
Version:    3.0
Status:    Published
Published date:    17 Feb 2025
Created Date:    12 May 2016
Author:   
Juan Gabriel Ayala Cedillo
 

Details

Getting reports that the connection to the system manager is very slow.

The client has requested a health check SMGR.

SMGR version 6.3 SP10.

Problem Clarification

SMGR connection via web is very slow.

Cause

Run/done a validateSMGR, health check and review logs nothing found that could be induced delay for web access.

SMGR version 6.3.10 release notes for SP 12 contains next fix that makes sense with issue reported.

Problems fixed in Avaya Aura® System Manager 6.3.12
SMGR-30048: System Manager web console access issue due to accumulation of resource leak at JBoss server layer.

Solution

To confirm fix indicated in SMGR 6.3 SP 12 issue related to some leak with jboss.

It was done restart Jboss and after that customer was able to connect under normal usual times.

Per confirmation work around is apply restart jboos.

Permanent fix customer needs aply SP 12 or lates SP 17 at customer earliest convenience.

Restricted Solutions Elements

A restart of SMGR solved the issue in version 7

Attachment File

6_3_12.pdf
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

System Manager via browser is slow

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