CM: what are these UDP ports: 33446, 39568, 39568 used for


Doc ID    SOLN290174
Version:    5.0
Status:    Published
Published date:    05 Sep 2019
Created Date:    27 May 2016
Author:   
Yuriy Drumov
 

Details

CM 5.2.1

IP station: all

Problem Clarification

Customer's firewall deny the following UDP ports: 33446, 39568, 39568

These ports are not included in the network region ports range (SOLN114775) or in the SET RTP_PORT_RANGE of 46xxseting.txt in case of direct IP media is enabled ( SOLN144399 and FAQ100730).

4|May 24 2016|16:14:35|106023|10.14.252.142|39568|10.219.96.125|33446|Deny udp src utside:10.14.252.142/39568

 

10.219.96.125  TN 2602  HW30 FW064

10.14.252.142   1616-I 1.390A
 

Cause

Working as designed:

The 9600 Series IP Telephones offer and support “remote ping” and “remote traceroute.” The

switch can instruct the telephone to originate a ping or a traceroute to a specified IP Address.

The telephone carries out that instruction and sends a message to the switch indicating the results.

 

Solution

Need to open up the firewall to allow all UDP ports that are specified in

https://downloads.avaya.com/css/appmanager/css/P8Secure/documents/101002730

http://support.avaya.com/css/P8/documents/100057468

Note: All Avaya phones act in the same way, this is standardised.
CM can ask phones, or phones can do traceroutes by themselves.

Also see KB CM: Information on Automatic launch of traceroute on Link errors feature in Communication Manager SOLN131182

 

Additional Relevant Phrases

I have One-X Users that are having audio issues. Based on firewall logs it looks like there is traffic using ports that are not defined in any network-regions in the switch.

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