NICE - Logger stuck and is not recording calls


Doc ID    SOLN290279
Version:    8.0
Status:    Published
Published date:    06 Jun 2017
Created Date:    30 May 2016
Author:   
wcjunior
 

Details

NICE Systems All Versions

Problem Clarification

Logger is not recording calls / Is not able to reboot server by windows side only turning off the server.

Also, wherever we click on windows applications, we see a message saying there is no resorces available for loading such application.

Also, there was another situation were windows has stuck due to a BlueScreen error and rebooted by itself.

Messages of disconnection between NICE Logger and NICE Storage Center may be raised

Cause

Possibly reasons:

1) Network issue - Due to a high traffic of data on Sniffer NIC, Logger got stuck and became unavailable for recording.

NOTE: Only voice packages are supposed to be sent to Sniffer NIC. All other packages must NOT be coming to NICE Sniffer NIC.

2) Windows issue

NOTE: Windows is not up to date with microsoft patches (5 years without update). Also there is no Anti-virus

Solution

Check the data which is coming to Logger and reboot NICE Logger server.


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