System manager (SMGR): can not delete or change Station type getting error message "Edit user failed due to failure in endpoint operation.Cause of faillure : objekt in use,please try later "


Doc ID    SOLN290694
Version:    8.0
Status:    Published
Published date:    09 Jan 2024
Created Date:    07 Jun 2016
Author:   
Steffen Koberstaedt
 

Details

SMGR Any Version.
CM Any Version.
 

Problem Clarification

Cannot change Station type getting error message "Edit user failed due to failure in endpoint operation.Cause of faillure : objekt in use,please try later "
See screenshot below

Also not possible to delete these Station (or to delete the CM Profile)

Cannot delete or  change a station type over the SMGR

Cause

Caused by CM.
As the station has on the button AUX mode which stucks or the CM station stuck in a call.

Solution

  1. SMGR-58635
  2. perform reset system 4 on CM.
  3. If still the issue doesn't get resolved then involve corruption team Please raise an SR to the support team to engage corruption team.
Please refer following article for similar issue - SOLN352006


 

Attachment File

errormessage.png
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

Solutions ID: SOLN290694 In my case, the solution was to sync the password between CM and SMGR If still the issue doesn't get resolved then involve corruption team Please raise an SR to the support team to engage corruption team.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy