mstsc /admin gives a black screen


Doc ID    SOLN291182
Version:    1.0
Status:    Published
Published date:    15 Jun 2016
Author:   
Jason Evoy
 

Details

mstsc /admin
mstsc /console
mstsc - admin
mstsc - console
Remote Desktop
Windows Remote Desktop
Microsoft Remote Desktop
Black Screen
Blank Screen
AACC
CallPilot
Windows 2003
Windows 2008

Problem Clarification

When using remote desktop with the /admin option after the login screen the screen goes black
But if you login with the /console option everything is seen normal. 

Cause

Microsoft Explorer process is having an issue with the /admin option

Solution

Restart the explorer process.

Start run mstsc /admin
Click Show Options
Select the Local Resources Tab
Under the Keyboard Apply Windows key combinations heading
Select On the remote computer
Click Connect
Login to Windows
On the Black Screen:
Press Ctrl + Shift + ESC all at the same time
This will bring up Windows Task Manager
Verify you're on the remote task manager and not your own.  (Example if it's CallPilot you will see a Mas Trace Window application running in the applications tab)
Select the processes tab
Under image name select the process explorer.exe
Press End Process (This is will kill the explorer process but is not service affecting and can be done on live servers)
Click File
Click New task (Run)
Type explorer.exe
Click Ok

You should now have a normal Windows screen through remote desktop.

Attachment File


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