ACR : CRS failed login, shows blank page


Doc ID    SOLN291184
Version:    2.0
Status:    Published
Published date:    19 Jun 2019
Created Date:    15 Jun 2016
Author:   
chengdongzhao
 

Details

 

 

Stand by Contact Recorder webpage were unable to load after
applying temporary license

Problem Clarification

wrapper.log shows multi java exception.
checked CRS log, it shows patch as 101037, but ACR patch version is 101077.

 

ACR version 10.1.2. CRS web interface was not accessible. When
login CRS web interface, it shows error "td width="98" height="22" class="n", and
the page is blank.

Cause

CRS patch installed incorrect, ROOT.war file owner is root/root, also the CRS patch 101037 is lower than ACR patch 101077, there're many change between the two patch. The incorrect ROOT.war caused CRS web access incorrect, also the patch problem caused ACR recording data cannot update to CRS.

Solution

 

Overwrite install patch 101077 on CRS server to match ACR patch
version. CRS can work correctly.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy