CM: Intermittent two way-no audio on outgoing calls (to Audiocodes)


Doc ID    SOLN291379
Version:    4.0
Status:    Published
Published date:    21 Nov 2017
Created Date:    17 Jun 2016
Author:   
Mike Gormley
 

Details

Issue with no audio on some outbound calls via trunk group 11 (ISDN). Customer system is unique where ISDN trunk 11 goes to Audiocodes MK1 > MK3 router > SIP trunk. Requesting investigation of Avaya system.
 

Problem Clarification

Users intermittently have no audio on outgoing calls. Neither caller or called can hear the other party. Both local and long distance calls have been reported to have the issue.

Cause

Test calls were made and we got list traces of both working and non-working calls. It was found that the exact same D-channel and media resource were being used on both calls. There is no issue with the Avaya system. Issue is on the Audiocodes gateway (as later confirmed by the customer)

Solution

Refer to third party for resolution.

Attachment File

20-Debug Recording.ppt
1.5MB • 4 minute(s) @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

audiocodes no audio both ways intermittent Calls without audio

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