screen capture not working for newly configured agent


Doc ID    SOLN291883
Version:    2.0
Status:    Published
Published date:    20 Mar 2023
Created Date:    27 Jun 2016
Author:   
Sridhar Nutanki
 

Details


ACR 12 Patch 141.

Problem Clarification

This agent is newly configured in WFO and screen recording never worked for him.

First I did the Captest for reported workstation and that was successful. I did the remote session to the reported workstation and verified the registry and services and compared to working PC, but was no difference.

Verified the WFO profile configuration and looks good as compared with working agent.

I see the agent login event in ACR logs

2016-06-22 08:27:07,712 [ThreadPoolThread31] DEBUG com.swhh.cs.d.al - LOGON for UMASSMEMORIAL\ZelayanO at Screen Capture Info: port=4001, Server=WC5SCHW36.umassmemorial.org/10.97.44.166 User=UMASSMEMORIAL\ZelayanO details: WC5SCHW36.umassmemorial.org:10.97.44.166::::4001:UMASSMEMORIAL\ZelayanO
2016-06-22 08:27:07,712 [ThreadPoolThread31] INFO com.swhh.csta.a.a.z - Agent umassmemorial\zelayano logged in at workstation WC5SCHW36.umassmemorial.org
2016-06-22 08:27:07,712 [ThreadPoolThread31] DEBUG com.swhh.csta.a.a.ab - Linking login umassmemorial\zelayano to workstation WC5SCHW36.umassmemorial.org

The IP of work station is correct.

Cause

I found that the core_networkid for the agent shows like "ZelayanO" but I believe it should be like ‘umassmemorial\ ZelayanO’ and also I don’t see the core_workstation information in the logs.

Solution

ACR had not been rebooted since 140days, Rebooted the ACR and that updated all the required info in the system resolved the issue.


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