Proactive Contact: Supervisor login failed and dialer unavailable messages after upgrade


Doc ID    SOLN292024
Version:    1.0
Status:    Published
Published date:    29 Jun 2016
Author:   
Yuriy Drumov
 

Details

Unable to connect with Supervisor after client software upgrade

Problem Clarification

Customer updated the version of Supervisor from 5.1.1 to 5.1.2

Cause

The Supervisor release notes mandate that the dialer server ip address be added to the client side host file accompanied by the dialer hostname.

Solution

Pre-installation procedure:

This section describes the steps that you must perform before installing Avaya Proactive Contact 5.1.2 Supervisor.

Ensure that you perform the following before proceeding with the installation procedure:

1. Add all the dialers host names and the IP addresses in the hosts file on the Microsoft Windows computer.
The hosts file is located at: %SYSTEMROOT%\system32\drivers\etc\

2. Ensure that you have the write permission to update the above file for Windows Vista and above OS, non-admin systems.

See doc Release Notes for Proactive Contact 5.1.2 Supervisor

Note: Also look SOLN241284


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