CM : IPSI is Out of Service and can't be pinged from the CM server.


Doc ID    SOLN292034
Version:    3.0
Status:    Published
Published date:    30 May 2021
Created Date:    29 Jun 2016
Author:   
Nikhil Dhopta
 

Details

- Port Network 1(G650) is down.
- IPSI 01A01 is Out of service.
- Server type : S8400/S8730.
- Software release CM 5.2.1 (Could be any CM version).

Problem Clarification

- Customer had just one Port Network with one IPSI and S8400 server (blade server installed in one of the slot in the G650 Cabinet)
- list ipserver-interface on CM SAT shows "01a01 out-of-service".
- Unable to busyout/reset/release IPSI from CM SAT.
- Unable to ping the IPSI from CM and if it is pingable still reset ipsi does not bring it in-service.

Cause

 - Route was missing in the CM server.
- Upon checking the Routing table in the server we found that one of the static route was missing.

Solution

- We added the static route and service was restored.
- Use the following command to add the route
- [root@customer] /sbin/route  add -net  <network add> netmask  <subnet mask> dev eth0
The above route can be added from CM SMI by going to CM Server(Maintenance)\Server configuration\Static Routes.

Additional Relevant Phrases

SOLN292034

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