Media-Gateway VOIP not working after LSP activated


Doc ID    SOLN292148
Version:    5.0
Status:    Published
Published date:    11 Oct 2017
Created Date:    30 Jun 2016
Author:   
cliftonjohnson
 

Details

Remote office has no dial tone and unable to make and receive calls.  Media-Gateways shows  registered to Local Survivable Processor (LSP).
Site was in LSP mode after network outage  the office advised that they have no dial tone on IP phones and are unable to make and receive calls.                                                                     

No changes but they did loose power this morning to the office causing a network outage and the LSP to become active and take control of the local media gateway.

Problem Clarification

Remote site was in LSP mode and getting no dial tone. External and internal calls had no talk path.

Cause

 

Media  gateway VOIP  was unable to ping it's default gateway. E.g. 192.168.1.1
 8300 LSP was able to ping same default gateway. E.g. 192.168.1.1
Basically the media gateway and it’s VOIP were unable to reach the default gateway noted above even though the default gateway (192.168.1.1) was pingable form the 8300 server CLI.

Solution

Customer approved reboot of the media-gateway and provided maintenance window to reboot

After reboot site remained in survivable mode due to WAN connectivity, but now gateway was able to ping default gateway and service was restored.

This is a rare scenario and rarely seen. The only situation this should apply to is if the default gateway is reachable by the 8300 server but not by the media-gateway.


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