AACC 6.X:All agents get "The CTI Resource associated with the telephone is disable" agents unable to login.


Doc ID    SOLN292487
Version:    4.0
Status:    Published
Published date:    02 Jul 2021
Created Date:    07 Jul 2016
Author:   
Deshandise Jones
 

Details

AACC 6.4 SP15 SIP
SGM client show CTI link not connected
AES (VM)

Problem Clarification

All agents get "The CTI Resource associated with the telephone is disable.

Cause

1. Host server for the AES was unreponsive. AES connection to the AACC was down.

2. Certs on the AACC or AES is expired;

Solution

1. Reboot the VM host were the AES resides

2. Update the certs on Both AACC-Primary/Secondary and the AES.

Attachment Description

Agent AAADClient Error

Attachment File

Attachment Description

SMG Client Error

Attachment File

Additional Relevant Phrases

Agents unable to login

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