AACC 6.4 SP 15 Service Pack Install Complete- errors: Unable to Modify setup.exe


Doc ID    SOLN294658
Version:    1.0
Status:    Published
Published date:    12 Aug 2016
Author:   
welton
 

Details

AACC CCMA Replication had failed. Unable to restore CCMA backup. Determined error messages during install indicated that there were restrictions on the install.

 

Problem Clarification

AACC Installation of SP complete
Unable to Modify d:\avaya\contact center\manager Administration\Apps\Reporting\RealTime\Dashboard\setup.exe. The file may be read-only or locked.
Unable to Ap ps d:\avaya\contact center\Multimedia Server\setup.exe. The file may be read-only or locked.

Unable to setup d:\avaya\contact center\Multimedia Server\OutboundClient\setup.exe. The file may be read-only or locked.

Unable to Modify d:\avaya\contact center\Multimeida server\server applications\WebAdmin\Setup.exe. The file may be read-only or locked.

Unable to setup d:\avaya\contact center\Multimedia server\Agent Desktop\setup.exe. The file may be read-only or locked.
 

Site- removed Service Pack and re-installed with no errors but CCMA replication would not start properly and CCMA restored failed. Possible indication that the install was still faulty.

Cause

Possible restrictions to user account, or restrictions set by GPO or Anti-Virus Applications

Solution

Re-install of Operating system- NO GPO added to the server and ensure the appropriate Anti-virus exclusions are set


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