ACCS:AAAD login error:Operation failure exception from CCT Connect: Server Communication Failure.


Doc ID    SOLN295333
Version:    3.0
Status:    Published
Published date:    04 Sep 2024
Created Date:    23 Aug 2016
Author:   
Deshandise Jones
 

Details

ACCS agents unable to connect to CCT.
ACCS 7.0
Network Outage

2nd scenario:ACCS 7.1.0.3,  Microsoft server  2016, VMware

Problem Clarification

AAAD error: Operation failure exception from CCT Connect: Server Communication Failure.

 2nd scenario: AAAD freezes on a normal incoming call.

AAAD LOG:


 
[48] AgentConnection sip:[email protected]<-c->37498198 (01a1a428-bd20-4785-8e6c-9dfc5f649b16): Initiated->Established, Perms=All, Caps=[Park | Disconnect] 

2016-08-16 13:39:53.991	CCTSERVER	31-24380 (CMF-3)	0	Debug	37498198	EvntIn	AgentAddress sip:[email protected]	Remote Connection Event - Address: sip:[email protected], Conn: e391df2d-1fd1-4317-b3aa-96caf13d3d19, Contact: 37498198, State: Disconnected

2016-08-16 13:39:53.991	CCTSERVER	31-24380 (CMF-3)	0	Debug	None	Trace	OOSAddress sip:[email protected]/Session 88 (CFHN\facosta)	No connections left on out-of-session address - destroying...

2016-08-16 13:39:53.991	CCTSERVER	40-33700 (Client-2)	0	Debug	37498198	EvntOut	AgentAddress sip:[email protected]/Session 88 (CFHN\facosta)	[49] OOSConnection sip:[email protected]<-c->37498198 (e391df2d-1fd1-4317-b3aa-96caf13d3d19): Alerting->Disconnected, Perms=Identify

 

 

Cause

Network Outage

2nd scenario: Network unavailable even for few seconds this issue can be seen on AAAD

Solution

Have customer network team check the DNS and make sure ACCS is still in the DNS.

2nd scenario: Network Team to be engaged for further investigation.

Additional Relevant Phrases

Throwing CCT OperationFailureException: Error=CommServerError, SPError=<null>, Message=The communications server is indicating a permanent/temporary error.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy