Proactive Contact ICB blend job not transfer inbound calls to agent


Doc ID    SOLN295603
Version:    1.0
Status:    Published
Published date:    29 Aug 2016
Author:   
Lingxiao Wang
 

Details

Intelligent Call Blending not working as inbound call not transfer to blending agent
ICB test did not work out .

Dialer jobs are able to run and all outbound campaigns are working fine.

Customer request to use Blending campaign and we try to configure but it does not work. Newly configured blending campaign

Problem Clarification

ICB feature. Inbound calls falls on inbound wait queue, calls are not transferred to Agent.

Cause

1.change the BUSYONSTART parameter in master.cfg to YES

2. Inbound ports should not be configured to be shared between inbound/blend jobs.

Solution

 Previously I notice the inbound line always locked for Inbound Job “inbnd1”. I stopped all inbound + blend job and started everything again. I can see all 30 channels are logged in by BLENDTEST and inbound calls are coming in. However, it seem to be only one inbound/blend job able to login at one time to allow incoming calls to queue to agents.


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