Avaya OneX Agent 2.5.8: Intermittently gets stuck and Unable to chnage states


Doc ID    SOLN295798
Version:    1.0
Status:    Published
Published date:    09 Sep 2016
Author:   
Taran Chandyok
 

Details

Intermittent issues with Avaya One-X Agent not changing states. Ver 2.5.8
 

Briefdescription- One of the FNOL vendors, LYNX services, is experiencing sporadic, but persistent, issues with Avaya where they will receive inbound phone calls when they are not supposed to due to their Aux state or they will not receive inbound phone calls when they are supposed to. zcbIntermittant over the past couple of months now.zvbdgNo.

Problem Clarification

Agents are using Thin Clients. Thin clients are dumb computers. When agent presses the power button on thin Client, a virtual desktop is launched. Using that they open One X application

This one X application is not installed on thin Clients, rather it is installed on a server

Agents when try to change states, One X freezes. Agents receive inbound calls when they are not suppose to and sometime they do not receive calls when they should.

In a nutshell, the actual state of OneX is not received by CM and so the call is send to the agents, when agent are in break state or vice versa

 

 

 

Cause

1) Could be insufficient network bandwidth

2) Thin Clients causing it

Solution

Please engage local network team to pin point the issue and trouble shoot further.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy