WFO: Unable To Type In Login Credentials On WFO Login Page


Doc ID    SOLN296046
Version:    1.0
Status:    Published
Published date:    06 Sep 2016
Author:   
Imaobong Ekwere
 

Details

WFO 12.0 HFR 8

User cannot login to WFM web interface unless copying & pasting their login information then getting java script errors and missing options
User cannot login to WFM web interface by typing their credentials using the keyboard unless copying & pasting their login information then getting java script errors and missing options.

Problem Clarification

When user launch the WFM web page and try to type in their credentials using the keyboard, the application is unable to pick up anything typed in. The users can only copy and paste their credentials on the WFM login interface to be able to log in.
When accessing the WFM web application using the IP address, they are able to type their credential but when accessing using the hostname, they are unable to type in their credential.

Cause

There were some third party updates made on the systems which tend to have caused the issue.

Solution

Provided a list of Verint approved Third party compatibility updates June 2016 edition for necessary adjustment to the install updates on the system.
Installed an older version of Java on the system and added a security exception in Java for this to resolve issue. User is able to type in the credential fields successfully and JavaScript errors are no longer popping up.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy