CM: 1692 Conference phone MUTE button is not working properly


Doc ID    SOLN297188
Version:    1.0
Status:    Published
Published date:    27 Sep 2016
Author:   
Praveen Koppal
 

Details

Can't use mute button
When our 1692 conference phone in a call with 2 party, we can't use the mute button.The problem is happened long time ago, now it's still occur.There isn't any changes

Problem Clarification

Mute button on Avaya 1692 phone is not working properly

Cause

Mis-configuration of station type

Solution

Polycom 1692 configuration is same as other IP phones. Changed the station type  to 9608 and the issue is resolved.


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