Session Boarder Controller (SBCE) sends error "500 Server Internal Error: Destination Unreachable" to ASM SBCE:6.3


Doc ID    SOLN297631
Version:    6.0
Status:    Published
Published date:    13 Feb 2019
Created Date:    04 Oct 2016
Author:   
Steffen Koberstaedt
 

Details

Frequently SP link down and call cut

SBCE 6.3.6

Problem Clarification

Link to SP goes frequently down.
Also outobund calls are frequently not possible.
On ASM can be seen:
408 Request Timeout
and
500 Server Internal Error

Cause

Service Provider Issue, no SBCE/ASM issue!!

ASM sends the OPTIONS mesage to the SBCE, the SBCE transfert these OPTIONS request to the SP, but the SP never returns on an 200OK, so the SBCE/ASM has to close the link to the Service Provider till they response on an 200OK (see screenshot on the issue below).

Solution

Service Proider has to response to the OPTIONS message.

Attachment File

500 Server Internal Error.png
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

Total outage and did not recover Calls are not being directed to the agents Session manager entity to Session border is down All four entity links were last around 11:50 AM EST. SBCs were all ok

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy