ASA: Avaya site administration login not working for CM, error: protocol not supported


Doc ID    SOLN303243
Version:    3.0
Status:    Published
Published date:    31 Aug 2018
Created Date:    18 Jan 2017
Author:   
Harpreet Singh
 

Details

ASA tool. The login for CM is not working.

Communication error: protocol not supported.

Problem Clarification

Logged in Web interface as user craft and saw that the user does not have super user 18 profile.

Customer was able to login via the Web Interface, and we also confirmed that the CM SAT terminal is accessible via Putty.

 

Cause

ASA login was a non super user.

Solution

Created super user admin profile in web interface: server maintenance-->Security-->Administrator account----

--->Privileged Account --> Username---> password.

Configured ASA with the new user login info to be associated with CM. No issues logging in following these steps. 

Attachment File

ASA.png
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

Need assistance on modyfing ASA profile to update userID and new password;

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy