Avaya Equinox Application not getting registered.getting error VOIP service unavaialble


Doc ID    SOLN303449
Version:    3.0
Status:    Published
Published date:    27 May 2021
Created Date:    23 Jan 2017
Author:   
Steffen Koberstaedt
 

Details

Avaya Communicator can connect.
New Avaya Equinox can not connect
Avaya Workplace does not connect.

Problem Clarification

Problem happend after the upgrade from the Avaya Communicator to the Avaya Equinox

Cause

PPM issue on the SMGR/ASM site.
Avaya Equinox needs the PPM to get registered, Avaya Communicator need it only for "Features" like Contact list, Presence,etc

Solution

Check PPM config
1. At the ASM site (if  it is Rls 7 on ASM under Sip Entity the Endpoint is checked, as per picture below)
2. on SBCE if PPM is configured correct (see also KB https://support.avaya.com/ext/index?page=content&id=SOLN266297 for the SBCE PPM config)

Attachment Description

screenshot of the PPM settings on the ASM site.

In SMGR under Home/Elements/Routing/SIP Entites then click on the Session Manager and check like on the screenshot below if the Endpoint is checked (which he has to be)

Attachment File

Image 120.png
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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