Callpilot: 1005r server will not boot with errors on screen


Doc ID    SOLN304086
Version:    3.0
Status:    Published
Published date:    03 Jun 2022
Created Date:    02 Feb 2017
Author:   
Charles Amy
 

Details

CallPilot 1005r release 5.1

Problem Clarification

The Callpilot 1005r server boots up with the following errors:

PXE-E51 : No DHCP or ProxyDHCP offers received.

PXE-M0F : Exiting Intel Boot Agent

PXE-E61 : Media test failure, check cable

Reboot and Select proper Boot Agent

or Insert Boot Media in selected Boot device and press a key

Also the Intel Splash screen is shown on boot.

Cause

Incorrect BIOS boot order

Solution

Correct the BIOS boot order moving BUS 03 to position 1. There is a little confusion because you would think the LSI logic should be position 1, but actually the RAID card starts with the name BUS 03.  The DVD should be in the position 2 but on one customer's Callpilot, we could not get it to DVD to be in position 2 in the boot order but that was OK.

If you still have the same results, Reflash the BIOS and set the BIOS settings again using the Chapter 11 of the " NN44200-704 Nortel Callpilot 1005r Server Maintenanace and Disgnostics".

 

Attachment Description

This is a photo of the error  the customer is seeing when the boot order is not correct.

Attachment File

Attachment Description

See the attached document " NN44200-704 Nortel Callpilot 1005r Server Maintenanace and Disgnostics" for instructions on how to flash the BIOS and set the correct BIOS boot order. See Chapter 11 "Maintaining the BIOS and system board firmware"

Attachment File

NN44200-704_01.09_performance_mgmt.pdf
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Attachment Description

This is a picture of the wrong boot order.

Attachment File


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