one-X Agent: Cannot receive UUI Info on transfer


Doc ID    SOLN304951
Version:    1.0
Status:    Published
Published date:    02 Mar 2017
Author:   
Dan Morrissey
 

Details

one-X Agent 2.5.8.8

Problem Clarification

When transferring a call with one-X Agent, the UUI-info data is not transferred to the second leg of the call if the call is placed on hold.

Cause

The users were trained to place the call on hold prior to making the second leg call. This was not preparing the system for the info to be transferred. Do not place the call on hold if the expectation is to transfer UUI info.

Solution

Let the system place the call on hold using auto hold and the issue is resolved.


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